
       
KaleidaGraph Quick Start Guide

This document is a hands-on guide that walks you through the use of KaleidaGraph. You will probably want to 
print this guide and then start your exploration of the product. Once KaleidaGraph is installed, all of the files 
you will need can be found in the KaleidaGraph folder that was created during the installation process.

Please refer to the ReadMe file which provides installation instructions, details on getting help, and much more. 
If you have any questions or problems, please contact technical support.
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Getting Started

This guide contains four major examples to guide you through the operation of KaleidaGraph. We recommend 
that you try and complete all four at one sitting, however you can always come back and complete the tour at a 
later time.

These examples will show you how to do the following:

•   Create a new data set, change the column titles and format, sort the data, and calculate simple statistics for 
the data.

•   Create and modify a Scatter plot of the data from the first example. This example shows how to change the 
display of the variable, use of a few plot tools, and add a curve fit and error bars.

•   Create a Column plot from a saved data set. This example shows how to modify the axes, change the display 
of the axis labels, and add value labels above the columns.

•   Display the plots from the preceding examples on the same page using the layout window.

Some optional examples are also included in this guide to show you how to perform common operations not 
covered in the main examples. The topics include editing the legend text and frame, using Formula Entry, 
applying a user-defined curve fit, and modifying data in a saved plot.

A section on generating similar plots is also included to give you hints on how to maintain a consistent look for 
the plots that you create.

At this point, you are ready to start learning KaleidaGraph.
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Example 1 - Generating a Sample Data Set

This example takes you through the process of typing data into the data window, changing the column titles and 
format, sorting the data, and calculating statistics on the raw data.

•   Start KaleidaGraph by double-clicking the KaleidaGraph icon or choosing KaleidaGraph from the Programs 
portion of the Start menu (Windows).

When you launch KaleidaGraph there will be two windows displayed: an empty data window and a Formula 
Entry window. The data window is a spreadsheet used to enter and store data for plotting and analysis. By 
default, new data windows are created with 10 columns and 100 rows. Each data window can contain a 
maximum of 1000 columns and 1 million rows.

The first step is to type some data into the data window. To do this:

•   Type 4.3 into the first cell of column 0.

•   Press the Enter (Windows), Return (Macintosh), or Down Arrow key to move down to the next cell.

•   Type the values 2.9, 4.8, 3.2, 3.9, 3.5, and 2.3 into column 0. After each value is entered, press the Enter, 
Return, or Down Arrow key to move down a row.

•   Click the cell at row 0, column 1.

•   Use the same method to type the data values 8.0, 6.2, 9.0, 5.7, 8.8, 7.2, and 4.9 into column 1.

Next we will change the titles and format for these two columns.

•   Double-click the column title of column 0 (or choose Data > Column Format).

This will display the Column Format dialog. This dialog displays the names of the data columns to the left and 
contains a field below the listing where you can edit the names of the columns. Any changes made to the 
column names are reflected in the column list as soon as you click a different column name from the list.

•   Type Time into the field below the listing of column titles.

•   Click the name of the second column (B). Notice that the name of the first entry changed from A to Time.

•   Type Test 1 into the field below the listing of column titles.

This dialog can also be used to change the format of the data columns.  The steps that follow will change the 
display of the data so that each value only has one decimal place.

•   Click Time, press Shift, and click Test 1. The Time and Test 1 entries should both be highlighted.

•   From the Format pop-up menu, choose Fixed.

•   From the Decimals pop-up menu, choose 1.

•   Click OK to apply the changes to the data window.

Your data window should resemble the one shown in Figure 1.
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Figure 1

Now we will sort the data to get the values in ascending order (from low to high).

•   If it is not already selected, click the Time label in the data window to select the entire column.

•   Choose Functions > Ascending Sort.

•   Press Shift and click both the Time and Test 1 entries. 

•   Click OK to apply the changes to the data window.

The final step will be to calculate a number of standard statistics on one of the data columns.

•   Click the Test 1 label in the data window to select the entire column.

•   Choose Functions > Statistics.

A dialog will be displayed showing the calculated values for each of 10 different statistics. This dialog provides 
a Copy to Clipboard button to export the results for use in a data, plot, or layout window.

•   Click OK.

At this point, you can proceed to the next example to create a plot from this data.

Example 2 - Creating a Scatter Plot with Linear Curve Fit and Error Bars

This example uses the data from the preceding example to create a Scatter plot. This example shows how to 
change marker type, size and color, use the Identify and Data Selection tools, apply a Linear curve fit, display 
the curve fit equation, and add error bars.

Now, let's create a plot using the example data entered in the previous exercise.

•   Choose Gallery > Linear > Scatter.

This will display the Variable Selection dialog. Notice that the name of the data file and its column titles are 
displayed in this dialog.

•   Select Time as the X variable and Test 1 as the Y variable by clicking the appropriate buttons.

Figure 2 shows what your Variable Selection dialog should look like at this point.
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Figure 2

•   Click New Plot to create a Scatter plot.

The X variable you selected is the independent variable and the Y variable is the dependent variable.  By 
default, the X variable is plotted on the horizontal axis and the Y variable is plotted on the vertical axis.

The title of the plot is taken from the name of the data window.  The X and Y axis titles are taken from the 
column titles of the variables being plotted.  The Y variable title is also used in the legend.

Now that the graph has been created, it can be modified very easily. For example, let's change how the data is 
represented on the plot. You will use the Plot Style dialog to change the marker type, size, and color.

•   Triple-click the marker displayed in the legend (or choose Plot > Plot Style).

•   Select a different marker to represent the variable on the plot.

The markers are displayed on the left side of the dialog. The first six markers in the left column are transparent; 
all of the others are opaque.

•   Change the value in the Marker Size field to 18 and select a different color from the color palette.

•   Click OK and the plot will be redrawn to reflect the changes that have been made.

Now we will use the Identify tool ( ) from the toolbox to display the coordinates of the data.

•   Select the Identify tool by either clicking it or pressing I on your keyboard.

•   Once the tool is selected, click one of the data points. The X and Y coordinates are displayed in the upper-left 
corner of the plot window.
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It is also possible to leave the coordinates directly on the plot.  To do this:

•   Press Alt (Windows) or Option (Macintosh) as you release the mouse button. This will place a label 
containing the coordinates to the right of the point.

You can quickly and easily fit a curve to a set of data points. To add a curve fit to the plot:

•   Choose Curve Fit > Linear. This will display a dialog to select which variables to fit with the Least Squares 
Error method.

•   Select a variable to be fit (in this case Test 1) by clicking its check box.

•   Click OK. The curve fit is calculated and the curve fit line is drawn on the plot. By default, the curve fit 
results will also be displayed on the plot. If the equation is not displayed, turn on Display Equation in the 
Plot menu.

The position of the equation can be changed using the Selection Arrow.

•   Click the Selection Arrow on the toolbox.

•   Drag the equation to a new position.

•   When the move is complete, click anywhere else in the window and the object handles will disappear.

•   You can use the same technique to move the legend.

At this point, your plot should resemble Figure 3.

Figure 3

Once a curve fit is applied, you can copy the values of the curve fit line to the data window. These values are 
appended after the existing data in your data window. The first column will be a series of X values. The number 
of X values will be equal to the number of curve fit points specified in the Curve Fit Options dialog (Format 
menu). The second column will contain the values from the curve fit at each of these locations.

•   Reselect Linear from the Curve Fit menu. A Curve Fit Selections dialog appears with a drop-down arrow 
under View.

•   Click the drop-down arrow and choose Copy Curve Fit to Data Window from the pop-up menu.

•   Click OK to return to the plot window.
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Now we will use the Data Selection tool ( ) from the toolbox to graphically remove a point from the plot.

•   Select the Data Selection tool by either clicking it or pressing S on your keyboard.

The Data Selection tool operates by enclosing a region of the plot in a polygon. Any data points outside the 
polygon are removed from the plot. By pressing Alt (Windows) or Option (Macintosh) as you make the 
polygon, you can eliminate the data inside of the polygon.

•   Once the tool is selected, press Alt (Windows) or Option (Macintosh) and click the mouse to form line 
segments around the data point in the lower-left corner of the plot window. Once the polygon is complete (by 
either clicking the starting point or double-clicking), the point is removed and the curve fit is recalculated.

•   Double-click the Data Selection tool to return the plot to its original state.

The last modification to the plot will be the addition of error bars. Error bars illustrate the amount of error for 
the plotted data.

•   Choose Plot > Error Bars to display the Error Bar Variables dialog.

•   Click the check box in the Y Err column to add vertical error bars. A dialog will be displayed so you can 
choose the type of error to be used.

•   From the pop-up menu, choose Standard Error for the error type.

Both of the pop-up menus will have Standard Error selected because the Link Error Bars check box is 
selected. Otherwise, it would be possible to have the error bar display one type of error for the positive portion 
of the bar and a different error (or no error at all) for the negative portion.

Your Error Bar dialog should look like the one in Figure 4.

Figure 4

•   Click OK and you will return to the Error Bar dialog.

•   Click Plot and error bars will be added to the plot. The error bars represent the standard error of the entire 
data column.
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The finished plot is shown in Figure 5.

Figure 5

You have just created a customized plot. You can continue on to the next example which takes you through the 
process of creating and customizing a Column plot.

Example 3 - Creating a Column Plot with Value Labels

This example uses a Column plot to show how to adjust major and minor ticks, axis labels, fill patterns, column 
spacing, plot color, label rotation, and display values above the columns.

We will begin this example by opening a saved data set.

•   Choose File > Open.

•   Locate and open the Data folder, which is located in the Examples folder.

•   Double-click the Housing Starts file.

This will open the file in a new data window. Notice that the data in the column titled Month is left justified. 
This is because it contains text, not numbers. When a text column is used as the X axis variable (in a Column 
plot), you can have up to 300 labels and an unlimited number of rows (categories) plotted.

Now, let’s create a plot using this data.

•   Choose Gallery > Bar > Column. The Variable Selection dialog is displayed.

•   Select Month as the X variable and 1966(K) as the Y variable by clicking the appropriate buttons.

•   Click New Plot to create a Column plot.
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The first set of changes will be made in the Axis Options dialog. This dialog contains the majority of the 
settings for the axes, grid lines, tick marks, and axis labels.

•   Triple-click the X axis (or choose Plot > Axis Options). This will display the dialog in Figure 6.

Figure 6

The first change will be to remove the vertical grid lines.

•   Click Grids. The dialog will change to show the options that can be selected for the major and minor grids.

•   Choose None from the pop-up menu to the right of Major.

The next change will be to remove the tick marks on the X axis.

•   Click Ticks. The dialog will change to show the options that can be selected for the major and minor ticks.

•   Choose None from the pop-up menus below both Major and Minor.

The next change also involves the tick marks, but this time on the Y axis.

•   Select the Y axis from the pop-up menu under Axis.

•   Choose Out from the pop-up menus below both Major and Minor.

The last step is to change the maximum Y axis limit from 140 to 160.

•   Click Limits. The dialog will change to show the options that can be selected for the limits.

•   Change the value in the Max field from 140 to 160.

•   Click OK to have the plot updated.

Now you can change the fill pattern for the columns using the Plot Style dialog.

•   Triple-click the small square in the legend which is filled with the same pattern as the columns (or choose 
Plot > Plot Style).

•   You can now choose a different fill pattern for the columns. Click one of the fill patterns and a frame will 
appear around that pattern to show that it is selected.

•   Click OK.
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The next step will be to increase the amount of space between the columns.

•   Choose Format > Plot Extras.

•   Change the Column Offset percentage from 20 to 40%.

•   Click OK to update the plot.

At this point, your plot should resemble the one shown in Figure 7.

Figure 7

The next step will be to add some color to the interior of the plot.  By default, plots are created without interior 
and background colors.  To select an interior color:

•   Click any of the four axes to select the plot.

Two sets of icons will be displayed at the bottom of the toolbox. The first icon displays two overlapping 
rectangles which control the interior and background color of the plot.

•   Click the rectangle in the foreground and select one of the lighter colors from the color palette that appears. 
The selected color will be used to fill the interior of the plot.

The following steps will show how to remove the X axis title, resize the Y axis title, and rotate the X axis 
labels.

•   Click the X axis title, Month, and press Backspace (Windows) or Delete (Macintosh).

•   Click the Y axis title, 1966 (K). Drag any one of the four object handles to increase the font size of the label. 
It is also possible to change the font size by double-clicking the text label.

•   Double-click one of the X axis labels. Notice that this dialog has its own set of menus.

•   Choose Format > 90 Degree Rotation.

•   Also choose Format > Right Justify so that the rotated labels will line up evenly.

•   Click OK to get back to the plot window.

•   Drag one of the X axis labels closer to the axis. You can also use the arrow keys to move selected objects one 
pixel at a time in the specified direction (10 pixels if you press Shift while using the arrow keys).
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The last step is to display the values of each column. To do this:

•   Turn on Add Values in the Plot menu.

The values are placed at the top of each column. The values can be moved as a group by dragging them to a 
new location.

The Column plot is now complete.

Example 4 - Laying out Plots for Printing

This example shows how to use the layout window to place the plots created in the previous examples on a 
single page.

Note: The following steps assume the two plots from the previous examples are still open. If you do not have 
them any longer, you can open any two plots from the Plots folder in the Examples folder.

•   Choose Windows > Show Layout > KG Layout. If no layout has been created previously, an empty layout 
window will be displayed.

•   Use the Select Plot command (Layout menu) to select the two plots that were created in the previous 
examples. At this point, do not worry about their overall placement.

•   Choose Layout > Arrange Layout. The Arrange Layout dialog allows you to enter the number of rows and 
columns to divide the layout window into equal sections.

•   The default settings (two rows and one column) are sufficient for this example, so click OK.

Notice that the layout window was divided into two equal sections and the plots were automatically resized and 
placed into these sections.

It is possible to display more than just plots in the layout window. The plot tools are available, enabling you to 
add text and other objects to the layout. Various graphic images can be imported into the layout window. Also, 
a background pattern and frame can be added to the layout using the Set Background command (Layout 
menu).

The following steps explain how to add a text label to the layout window:

•   Select the Text tool ( ) from the toolbox. You can select this tool by either clicking it or pressing T on 
your keyboard.

•   Click anywhere in the layout window. The Edit String dialog will appear.

•   Enter some text into this dialog. KaleidaGraph supports fully-stylized text, so feel free to highlight various 
portions of the text string you have entered and make changes to the font, font size, style, and color. Any 
changes you make only affect the selected portion of the text string.

•   Once you are finished making changes, click OK to add the text label to the layout window. You can move 
the label to a new position using either the Text tool or the Selection Arrow.

•   You can now print the layout by choosing File > Print Layout.

•   Close the layout window by choosing File > Close.
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Where to Go from Here

We have just taken you on a pretty informative tour on the use of KaleidaGraph. At this point, you can begin to 
experiment on your own. Feel free to view some of the plots in the Examples folder for ideas about how your 
plots can look. You may also continue with some or all of the additional examples in the following section. 
These examples cover some more specific topics than those you have just completed. If you need more 
information on any of the commands you have used up to now, you can get more complete details in the online 
manual.

If you would like to quit for now, choose Exit (Windows) or Quit (Macintosh) from the File menu.

Additional Examples

This section contains some optional examples to show you some of the finer points of KaleidaGraph. Unlike the 
major examples you completed earlier, you do not have to follow the additional examples in any order. You can 
pick out those topics which are relevant to the way you will be using KaleidaGraph to get a greater feel for the 
program. These examples will show you how to do the following:

•   Edit the legend frame and text.

•   Use the Formula Entry window to perform calculations in the data window.

•   Apply a user-defined curve fit, display the resulting equation, and change the display of the curve fit line.

•   Open a saved plot, display the original data, and, after making changes to the data, automatically update the 
plot and curve fit.

A section on generating similar plots is also included after this section to give you hints on how to maintain a 
consistent look for the plots that you create.

Editing the Legend

This example shows how to edit the legend frame and text.

The attributes of the legend frame are controlled by the bottom three icons on the toolbox. Most of the changes 
to the legend frame involve the last icon in the toolbox, which is divided into two sections: a Line Style icon on 
the left and a Line Width icon on the right. The steps below will use these two sections of the icon to make 
various changes.

•   Open the Sample Plot file which is located in the Plots folder in the Examples folder.

•   Click the legend to select it.

•   From the toolbox, click the Line Width icon (the up and down arrows) and choose Hairline from the pop-up 
menu. Notice that the legend frame changes from a shadow box to a hairline width line.

•   Now click the Line Style icon (the one to the left of the up and down arrows) and select one of the dashed 
lines from the pop-up menu. Notice that the line surrounding the legend now contains the dashed pattern you 
selected.

•   Finally, choose None from the Line Style pop-up menu. This removes the legend frame completely.
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Now we can edit the text inside the legend.

•   Select the Text tool ( ) from the toolbox. You can select this tool by either clicking it or pressing T on 
your keyboard.

•   Double-click any of the three labels inside the legend. A dialog will be displayed that will let you modify the 
information.

•   Delete the text in this dialog and type any information you like. Feel free to change the font, size, and style as 
well.

•   Click OK to return to the plot and see the change.

The changes you made only affect this one label. If you use the Selection Arrow instead of the Text tool, you 
can change the attributes of all legend items at once. However, you cannot edit the text with the Selection 
Arrow.

Using Formula Entry

This example shows how to use the Formula Entry window, shown in Figure 8, to operate on the data window. 
Details on executing a multi-line formula are also included.

Figure 8

The Formula Entry window is a very powerful tool for data analysis. Use Formula Entry to enter equations 
(functions) that generate and manipulate data in the frontmost data window. The results of a formula can be 
placed in a data column, a single cell, or a memory location.

Memory locations and column numbers can be used in formulas. Memory locations range from 0 to 99 and 
need to be preceded by an m when used in a formula (m15, m35, and so on).

Column numbers range from 0 to 999 and need to be preceded by a c when used in a formula (c10, c55, and so 
on). Column numbers are displayed in a box at the top of the column. Please note that when a selection is made 
in the data window, the first column in the selection becomes column 0.

The following are a few examples of basic formulas along with a description of each:

    c2=c0+c1;    Adds the first two columns together and stores the results in column 2
    c1=c0/1000;    Divides column 0 by 1000 and stores the results in column 1
    c2=cos(c0);    Calculates the cosine of column 0 and stores the results in column 2

Let’s get started by running a few formulas and seeing their effects on the data window:

•   Choose File > New to display an empty data window.
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To execute a formula from the Formula Entry window, a data window must be open. Otherwise, the Run button 
is unavailable.

•   Choose Windows > Formula Entry.

By default the F1 function button will be selected. The F1-F8 buttons can be used to store common formulas, 
however we recommend that you leave F1 for general use and store your formulas in F2-F8.

Note: In the steps that follow, you can press Enter (Windows) or Return (Macintosh) instead of clicking Run.

•   Click F2, type c0=index() + 1, and click Run.

This creates a series from 1 to 100 in column 0.

•   Click F3, type c1=log(c0), and click Run.

This function calculates the logarithm of each value in column 0 and stores the results in column 1.

•   Click F4, type c2=c1^2, and click Run.

This formula squares each value in column 1 and stores the results in column 2.

•   Click F5, type cell(0,3)=csum(c2), and click Run.

This formula calculates the total sum of the values in column 2 and stores the result in the cell at row 0, column 
3. You will need to click the right scroll arrow to see the result of this formula.

It is not necessary to enter and execute each formula individually. KaleidaGraph has a method to enter multiple 
formulas and execute them all at once.

To the left of the F1 button is a Posted Note button. Clicking this button displays a text editor. You can enter 
multiple formulas into the editor and execute them all at once by clicking Run. The formulas must be on 
separate lines and each must be terminated with a semicolon.

Let’s try using the same formulas from before, but this time executing them using the Posted Note window:

•   Choose File > New to display an empty data window.

•   Choose Windows > Formula Entry.

•   Click the Posted Note button in the Formula Entry window to display a text editor. This button is located to 
the left of the F1 button.

•   Type the following formulas into the Posted Note window. Note that each formula ends with a semicolon and 
appears on a separate line.

     c0=index() + 1;
     c1=log(c0);
     c2=c1^2;
     cell(0,3)=csum(c2);

•   After the formulas are entered, choose File > Close to return to the Formula Entry window. A message will 
be displayed in the Formula Entry window telling you to click Run to execute the Formula Posted Note.

•   Click Run to execute all of the formulas at once.

As you can see, this is a very convenient method to execute multiple formulas at once. Using this method you 
can save the formulas as a text file that can be opened at a later time within the Posted Note dialog.
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Applying a General (user-defined) Curve Fit

This example takes you through the process of opening a saved plot and applying a user-defined curve fit. 
KaleidaGraph’s General curve fit is based on the Levenberg-Marquardt algorithm. You can solve up to nine 
unknown parameters during the fitting process.

We will start by opening a saved plot.

•   Choose File > Open.

•   Locate and open the Plots folder, which is located in the Examples folder.

•   Double-click the Inhibition Plot file.

Now we are ready to apply a General curve fit. The following steps will take you through the process of 
applying a Sigmoidal curve fit to the data. The equation is of the form y = a + (b - a) / (1 + x / c).

•   Choose Curve Fit > General > fit1. This will display the Curve Fit Selections dialog shown in Figure 9.

Figure 9

•   Type m1+(m2-m1) / (1+x/m3);m1=1;m2=100;m3=1 into the field provided and click OK. The information 
that appears after the curve fit definition represents the initial guesses for the unknown parameters in the 
equation.

•   Click the check box in front of % Inhibition. This indicates to KaleidaGraph that you want to apply a curve 
fit to this variable.

•   Click OK and the curve fit will be calculated and displayed on the plot.

•   A table should appear containing the results of the fit. If it is not displayed automatically, turn on Display 
Equation in the Plot menu. The table lists the values of the unknown parameters along with the standard 
error of these values. It should be read as the parameter value +/– the standard error. The Chi Square and R 
values are also displayed as part of the curve fit results.

•   Feel free to move the table to a new location using the Selection Arrow. If you would prefer to hide the table, 
turn off Display Equation in the Plot menu.

The final step will be to change the line style and width of the curve fit line.

•   Triple-click the marker in the legend (or choose Plot > Plot Style).

•   Click Curve Fit. This will allow you to control the appearance of the curve fit line.

•   Select a different line style and line width for the curve fit. Click OK to apply the changes. Depending on the 
line width selected, you may not notice a difference on the screen. However, you will notice a difference 
when the plot is printed.
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Modifying Data in a Saved Plot

This example shows how to modify a data point in a saved plot and have the plot and any curve fits 
automatically updated.

To get started, we need to open a saved plot and extract the data.  To do this:

•   Choose File > Open and open the Sample Plot file (located in the Plots folder, within the Examples folder).

•   With the plot frontmost, choose Plot > Extract Data. The original data used to create the plot will be 
displayed.

The title of the window begins with the same name as the original data file.  Additionally, a time and date stamp 
is appended to the name, identifying when the data was archived in the plot.  The data is still linked to the plot 
window, so nothing with regard to the curve fit, etc. has changed.

Now we can make changes to the data and have the plot updated.

•   Turn on Auto Link in the Plot menu. When this command is active, you can make changes to the data and 
have the plot automatically updated after each individual change.

•   Change the value in the first row of column 1 from 78.5 to 100.

•   Use one of the arrow keys to move to another cell to activate the Auto Link feature. The plot and curve fit 
will automatically be updated to reflect the modified data value.

If you need to add or edit multiple data points, it may be more efficient to use the Update Plot command (Plot 
menu) because Auto Link causes the plot to update after each change. In this case, turn off Auto Link, make 
any changes to the data, and choose Update Plot. The plot will be updated to reflect all of the changes at once.

Generating Similar Plots

If you routinely create the same types of plots, it is helpful to set up some defaults or templates so that most of 
the work can be done automatically. KaleidaGraph provides several features that can be used to generate similar 
plots.

This section provides an overview on the use of Style files, Template plots, and Plot Scripts to achieve a 
consistent look for your plots. The following will give you a general idea of when to use each. For more 
detailed information, refer to the Generating Similar Plots topic within the online Help Appendixes.

•   Style files - This feature is useful for setting program defaults like font information, plot characteristics, 
colors, and so on. This information is used any time a new plot is created. It is possible to export separate 
Style files so that you can load different settings as needed.

•   Template plots - This feature is useful when you have an existing plot and would like to replace the data, 
keeping the look of the plot intact. If the original plot contains curve fits or error bars, the resulting plot will 
also have these applied. The plot and axis titles will remain the same; however, the legend will reflect the 
name of the new variable.

•   Plot Scripts - This feature is useful when you need to generate several identical plots at one time from 
different data sets. If the script is pointed at a plot that contains curve fits or error bars, each resulting plot 
will also have these applied. Other features include the option to automatically save or print each plot and the 
ability to set the titles and legend information for each plot.
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Contact Information

If you have any questions concerning KaleidaGraph, please contact us at:

Synergy Software
2457 Perkiomen Avenue
Reading, PA 19606-2049 USA

Tel:  (1) 610-779-0522
Fax:  (1) 610-370-0548

Internet addresses:
Sales/Upgrades:  sales@synergy.com
Technical Support: tech@synergy.com

Web Site: www.kaleidagraph.com
                 www.synergy.com
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